View Single Post
Old 29th June 2007   #7 (permalink)
Abrahm
Site Contributor
 
Abrahm's Avatar
 
Join Date: Aug 2005
Nationality:
Location: [ Members Only ]
Age: 34
Posts: 1,465
Gallery Images: 2
Comments: 3
Rep: Abrahm goes to 11Abrahm goes to 11Abrahm goes to 11Abrahm goes to 11Abrahm goes to 11Abrahm goes to 11Abrahm goes to 11Abrahm goes to 11Abrahm goes to 11Abrahm goes to 11Abrahm goes to 11
Default

Ryan, your problem should be that you are not using the standard reply interface (which is actually not the default.)

Anyways, to fix your problem Click on "User CP" at the top left corner of the page. This will bring up your user control panel where you change your profile, et cetera. Click on "Edit Options" from the choices on your left and scroll all the way to the bottom. You will see "Message Editor Interface" in blue and then some text describing it. Select "Standard Editor" from the drop down box and you should see exactly what John is describing.

So once again, step by step:
  • Click on User CP (upper left of any page in green bar)
  • Click on "Edit Options"
  • Scroll to bottom of page and change the dropbox "Basic Editor - a Simple Text Box" to "Standard Editor - Extra formatting controls"
  • Go to make your post with image and follow John's instructions and they should work!
Abrahm is offline   Reply With Quote