The longest running Amphibian Community on the Internet.

Tags Register FAQ Calendar Search Today's Posts Mark Forums Read Caudata.org Store


New tank issues

This is a discussion on New tank issues within the Axolotl tank set-ups, filters, substrate forums, part of the Axolotls (Ambystoma mexicanum) category; I'm getting ready to get my first Axolotl and have gotten the tank set up to cycle and such. I ...

Axolotl tank set-ups, filters, substrate Discussions on tanks, temperature, filters, gravel, lights etc.

Reply

 

LinkBack Thread Tools Display Modes
Old 30th January 2016   #1 (permalink)
Junior Member
 
Join Date: Jan 2016
Nationality:
Location: [ Members Only ]
Posts: 8
Gallery Images: 0
Comments: 0
Rep: moth is an unknown quantity at this point
Default New tank issues

I'm getting ready to get my first Axolotl and have gotten the tank set up to cycle and such. I have mostly plastic plants( don't worry I'll get real plants after I get enough cash ) but have included a moss ball and some frogbit to help it along. I've been running the filter, putting in frozen brine shrimp every few days and the nitrates and nitrites have not risen at all. They're both 0 every time I've check the tank for the last 3 weeks, even the ammonia has stayed incredibly low to non-existent despite adding more bits of shrimp in. I also noticed that the frogbit hasn't been doing well, and there's a slimy like film over the top of the water that seems to be coming from the frogbit.

I have a feeling that even after treating my well water that it may be unfit for some reason ( even if the PH, and hardness seem average too? ). I don't have the slightest clue why though.

Should I just start over with the cycling and use bottled water or could I be doing something else wrong?

Thanks for reading.

(I used the caudata artcile on cycling for directions and such as well)



moth is offline   Reply With Quote
Old 30th January 2016   #2 (permalink)
Prolific Member
 
Join Date: Mar 2014
Nationality:
Location: [ Members Only ]
Posts: 926
Gallery Images: 0
Comments: 0
Rep: LSuzuki has given good advice and informationLSuzuki has given good advice and informationLSuzuki has given good advice and information
Default Re: New tank issues

You are doing "fishless cycling", right? A little bit of brine shrimp isn't enough to raise the ammonia where it needs to be to cycle the tank. You are best off getting ammonia from a hardware/grocery store and adding that. Get pure ammonia - no scents or anything, and a little bit goes a VERY long way.

Here is one link - Ammonia Instructions For A Fishless Cycle - 19627 Google "fishless cycling" to find more.

The frogbit might not be doing well because there isn't enough food for it. Usually it will use the nitrate (and maybe nitrite and ammonia maybe) as fertilizer. You probably want to take it out while cycling, since the pH will swing around.



LSuzuki is offline   Reply With Quote
Reply

Tags
cycling

LinkBack
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads

Thread Thread Starter Forum Replies Last Post
Tank cycle issues! joemomma1016 General Discussion 2 26th July 2015 02:36
Tank change issues. yellowagon Sick Axolotl? 7 22nd May 2014 21:50
Question: Tank set up issues...please help Katie80 Axolotl General Discussion 6 1st April 2011 10:28
New newt tank issues sophie Newt and Salamander Help 1 28th February 2010 21:21
Help...sand issues in new big tank suzanne Axolotl tank set-ups, filters, substrate 11 7th November 2005 21:31


All times are GMT. The time now is 11:35.