The longest running Amphibian Community on the Internet.

Tags Register FAQ Calendar Search Today's Posts Mark Forums Read Caudata.org Store

Notices

Axolotl tank set-ups, filters, substrate Discussions on tanks, temperature, filters, gravel, lights etc.

Reply

 

Thread Tools Display Modes
Old 28th January 2019   #1
Fireguy
Junior Member
 
Join Date: Jan 2019
Nationality:
Location: [ Members Only ]
Posts: 20
Gallery Images: 0
Comments: 0
Rep: Fireguy is an unknown quantity at this point
Default Weird Readings during Cycle!!!

Hey everyone, so currently I'm on week 2 1/2 of cycling my tank before getting my axolotl and I'm very confused with my readings. I am currently using distilled water and adding the minerals afterwards. I added Dr Tim's Ammonia and after two weeks, the ammonia still isn't gone. Yet nitrites and nitrates are present!

I remember seeing a graph a few days ago showing the approximate time stamps for when ammonia/nitrites/nitrates should climb or drop but it's hard to tell if any of it corresponds well.

(Graph: http://fins.actwin.com/mirror/begin-cycling.html)

Anyways, here's a pic of my tests. Is it possible that I might have added too much ammonia? But then there wouldn't be any nitrites then? Am I on the right path?

Ammonia seems to be around 4. Nitrites seem to be around 5 (the highest peak) and nitrates are between 10 and 20 ppm (can't quite see the difference between both shades of orange lol)
Attached Thumbnails
Click image for larger version

Name:	20190127_193350.jpg
Views:	65
Size:	366.9 KB
ID:	54926  



Fireguy is offline   Reply With Quote
Old 28th January 2019   #2
Hayley
(Hayleyy)
Prolific Member
 
Hayleyy's Avatar
 
Join Date: Sep 2012
Nationality:
Location: [ Members Only ]
Posts: 1,241
Gallery Images: 0
Comments: 1
Rep: Hayleyy is a well respected, valued and knowledgeable member of Caudata.orgHayleyy is a well respected, valued and knowledgeable member of Caudata.orgHayleyy is a well respected, valued and knowledgeable member of Caudata.orgHayleyy is a well respected, valued and knowledgeable member of Caudata.orgHayleyy is a well respected, valued and knowledgeable member of Caudata.orgHayleyy is a well respected, valued and knowledgeable member of Caudata.org
Default Re: Weird Readings during Cycle!!!

Have you been doing any water changes or just letting the tank do its thing? Since the ammonia particularly is high I would do some small water changes maybe once or twice a week just to bring them down a bit. Too high ammonia can kill off the beneficial bacteria which may be why it's taking a while, but you are on the right path. Some tanks take weeks to months to cycle so it's hard determining how long it should take, but that graph is a good guide showing the relationship in the cycle . The Nitrates are at a good level so keep water changes small, just enough to start bringing down the ammonia and nitrite. Goodluck :)



Hayleyy is offline   Reply With Quote
Old 28th January 2019   #3
Fireguy
Junior Member
 
Join Date: Jan 2019
Nationality:
Location: [ Members Only ]
Posts: 20
Gallery Images: 0
Comments: 0
Rep: Fireguy is an unknown quantity at this point
Default Re: Weird Readings during Cycle!!!

I did a 20% water change a few days ago because I was scared as well that the ammonia was too high. Some sites said to cycle with 2ppm and some said to do it with 4ppm. But anyways the Dr Tim's Ammonia bottle I got lied to me I think as it said to put 4 drops per gallon (so 20x4=80) for a 2ppm reading but it gave me above 4ppm lol.

But yeah anyways I did a water change a few days ago and I don't see a significant difference. Should I try a bigger change?

Also, if the ammonia was killing off the bacteria, wouldn't that mean I shouldn't be getting nitrites and nitrates?



Fireguy is offline   Reply With Quote
Old 28th January 2019   #4
Hayley
(Hayleyy)
Prolific Member
 
Hayleyy's Avatar
 
Join Date: Sep 2012
Nationality:
Location: [ Members Only ]
Posts: 1,241
Gallery Images: 0
Comments: 1
Rep: Hayleyy is a well respected, valued and knowledgeable member of Caudata.orgHayleyy is a well respected, valued and knowledgeable member of Caudata.orgHayleyy is a well respected, valued and knowledgeable member of Caudata.orgHayleyy is a well respected, valued and knowledgeable member of Caudata.orgHayleyy is a well respected, valued and knowledgeable member of Caudata.orgHayleyy is a well respected, valued and knowledgeable member of Caudata.org
Default Re: Weird Readings during Cycle!!!

The ammonia may be killing off some of the bacteria, not all which is why you're still getting nitrites/nitrates. Keep the water changes small, but more frequently. You could do a bigger water change to see if that makes a bigger impact, but then follow up with smaller ones. What water conditioner are you using? Have you tested your water supply for ammonia/etc before adding conditioner? It's good to do so you know what your starting with :)



Hayleyy is offline   Reply With Quote
Old 29th January 2019   #5
Fireguy
Junior Member
 
Join Date: Jan 2019
Nationality:
Location: [ Members Only ]
Posts: 20
Gallery Images: 0
Comments: 0
Rep: Fireguy is an unknown quantity at this point
Default Re: Weird Readings during Cycle!!!

I'm using distilled water that showed up as 0 on the tests. I use Kent's (I think that's the name of the brand) Liquid RO to give the water hardness. I'm also using bacteria quick start.

I did another 30% water yesterday and the readings haven't changed at all. I'm very confused.

Thank you for replying by the way, I'm really trying to get to the bottom of what's going on



Fireguy is offline   Reply With Quote
Old 30th January 2019   #6
Hayley
(Hayleyy)
Prolific Member
 
Hayleyy's Avatar
 
Join Date: Sep 2012
Nationality:
Location: [ Members Only ]
Posts: 1,241
Gallery Images: 0
Comments: 1
Rep: Hayleyy is a well respected, valued and knowledgeable member of Caudata.orgHayleyy is a well respected, valued and knowledgeable member of Caudata.orgHayleyy is a well respected, valued and knowledgeable member of Caudata.orgHayleyy is a well respected, valued and knowledgeable member of Caudata.orgHayleyy is a well respected, valued and knowledgeable member of Caudata.orgHayleyy is a well respected, valued and knowledgeable member of Caudata.org
Default Re: Weird Readings during Cycle!!!

Does the liquid RO add all the necessary minerals back into the water? I haven't used it before so am not familiar with it. Distilled water lacks all the minerals the axies need so you have to add some manually. You can probably find more info on this on here if you need more.
Are you able to use your local water supply as a water source instead of the distilled water to see if this makes a difference?



Hayleyy is offline   Reply With Quote
Old 30th January 2019   #7
Fireguy
Junior Member
 
Join Date: Jan 2019
Nationality:
Location: [ Members Only ]
Posts: 20
Gallery Images: 0
Comments: 0
Rep: Fireguy is an unknown quantity at this point
Default Re: Weird Readings during Cycle!!!

No, I live on a well system so it passes through a water softener, WAY too much salt. We do have a hose that bypasses the water softener machine but it's the middle of winter outside and the pipe is frozen shut.

The Liquid RO by Kent has fantastic reviews online and my water hardness is within the acceptable range for an axolotl.



Fireguy is offline   Reply With Quote
Old 31st January 2019   #8
Hayley
(Hayleyy)
Prolific Member
 
Hayleyy's Avatar
 
Join Date: Sep 2012
Nationality:
Location: [ Members Only ]
Posts: 1,241
Gallery Images: 0
Comments: 1
Rep: Hayleyy is a well respected, valued and knowledgeable member of Caudata.orgHayleyy is a well respected, valued and knowledgeable member of Caudata.orgHayleyy is a well respected, valued and knowledgeable member of Caudata.orgHayleyy is a well respected, valued and knowledgeable member of Caudata.orgHayleyy is a well respected, valued and knowledgeable member of Caudata.orgHayleyy is a well respected, valued and knowledgeable member of Caudata.org
Default Re: Weird Readings during Cycle!!!

Okay good, just checking! Keep doing small regular water changes to see if it makes an impact, it might just need a few changes before you see the results. I don't really have any other suggestions :/



Hayleyy is offline   Reply With Quote
Reply

Tags
ammonia, axolotl, cycle, nitrates, nitrites, tank

Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads

Thread Thread Starter Forum Replies Last Post
Weird readings from new tank... ArwenX7 Axolotl tank set-ups, filters, substrate 4 24th January 2019 16:02
Question: Dead leaves causing false nitrite readings during fishless cycle? Do I need to clean my tank? BinaryRun Axolotl tank set-ups, filters, substrate 17 3rd April 2014 20:31
Question: Tank Readings rexx Axolotl tank set-ups, filters, substrate 7 6th March 2011 06:33
Different pH readings? Leiopelma Axolotl tank set-ups, filters, substrate 3 7th February 2011 02:15
Something weird is happenning with my cycle dan15daman Newt and Salamander Help 5 29th March 2008 14:25


All times are GMT. The time now is 22:48.