The longest running Amphibian Community on the Internet.

Tags Register FAQ Calendar Search Today's Posts Mark Forums Read Caudata.org Store

Notices

Axolotl tank set-ups, filters, substrate Discussions on tanks, temperature, filters, gravel, lights etc.

Reply

 

Thread Tools Display Modes
Old 20th March 2019   #1
Kingfisher
Member
 
Kingfisher's Avatar
 
Join Date: May 2018
Nationality:
Location: [ Members Only ]
Posts: 72
Gallery Images: 0
Comments: 0
Rep: Kingfisher has started on the right path
Unhappy A Cycled Aquarium Reverting Back To A Cycling Stages

Has anyone encountered a newly cycled tank getting low readings of nitrites after adding a sand substrate and lower the water temperature?

Background information
I've been running a fishless tank cycling on my 55 gallon for my 2 axolotls, Dim and Sum, since December 24, 2018, getting close to 3 months now. I started out with a bare tank running a new Penn-Plax OCF15 Marlin canister filter seeded with old media from one of my other tanks, temperature at 82F(28C) with a heater, extra aeration and adding ammonia to keep the water at 4ppm. About a month into the cycle I added some driftwood. During this time, I've been checking the ammonia and nitrite levels with an API master kit. Everything seemed to be going good, then I decided to boil my wood to bring out the tannis. After boiling my wood and putting it back in my tank I noticed the PH drop to 6.0. I then added baking soda to raise the the PH.

2 weeks ago I tested my water and I got results of ammonia 0, nitrites 0 and nitrates 40. I added more ammonia to bring the level up to 4ppm again. The next day I had the same results 0,0, darker than 40. I thought my tank was cycled! So I did a 90% water change and put in new clean sand, a piece of slate, driftwood and fill the tank with colder water 61F (16C), removed the heater and took out the air stone. I decided to getting a base measurement of the water condition and I got a reading of PH 6.8, ammonia 0.25, nitrite 0.50! I thought "OH NO" ! I then decided I couldn't add my axolotls in the tank, I then add 2ppm of ammonia to keep the bacteria feed. The next day the ammonia was 0 but the nitrite was still at 0.50 and the nitrates measured 20. I did a 50% water change 2 days later and the water still measured nitrite of 0.50.

Sorry for the long post, but here's my question again.
Has anyone have the nitrite levels go up after new sand (or substrate) was a added to a cycled tank? Or can I still consider my tank still cycled with nitrites at 0.50. Additional information, the sand is 100% silica pool filter sand.

Thanks for reading my post.



Kingfisher is offline   Reply With Quote
Old 20th March 2019   #2
ArwenX7
Junior Member
 
Join Date: Dec 2018
Nationality:
Location: [ Members Only ]
Posts: 18
Gallery Images: 0
Comments: 0
Rep: ArwenX7 has shown reliable knowledge
Default Re: A Cycled Aquarium Reverting Back To A Cycling Stages

I am no expert on cycling tanks, but I think it could be possible that your tank was cycled before you put the sand in.
The "good bacteria" live on solid surfaces and the substrate in your tank, so I assume with covering the bottom of cycled tank with new sand (guessing it was bare before?) disturbed the good stuff there, and since the media in the filter is still developing there was not quiet enough for it to convert all the ammonia.

Mine done this, and that is the only explanation I can come up with. After a week or so it became "cycled" again, with 4ppm ammonia being converted to nitrates within 24hrs. - no water changes required.

Some driftwood can lower the PH, depends what kind of wood it is I think.



ArwenX7 is online now   Reply With Quote
Reply

Tags
cycling, nitrite, sand

Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads

Thread Thread Starter Forum Replies Last Post
Cycling 5 Gallon Aquarium LunaticNic General Discussion 4 3rd November 2016 20:34
Axolotl Aquarium Cycling-How to Speed it Up? SJdport57 Axolotl General Discussion 6 21st January 2014 08:29
Cycling a new aquarium brad Newt and Salamander Help 3 29th April 2005 14:46
Cycling an aquarium frank Axolotl tank set-ups, filters, substrate 19 22nd September 2004 20:14


All times are GMT. The time now is 11:13.