The longest running Amphibian Community on the Internet.

Tags Register FAQ Calendar Search Today's Posts Mark Forums Read Caudata.org Store

Notices

Sick Axolotl? Axolotl looking down in the gills? The doctors are in.

Reply

 

Thread Tools Display Modes
Old 7th January 2008   #1
bleedingsarcasm
Junior Member
 
Join Date: May 2007
Nationality:
Age: 35
Posts: 22
Gallery Images: 0
Comments: 0
Rep: bleedingsarcasm has started on the right path
Default Fish dying, gills stringy?

Ill get a picture of this tomorrow hopefully.
So, we recently moved, and I temporarily put our axies into a 20 gallon fish tank [they were in a 40 before] The tank was holding dirt, and was being used as a snake enclosure, but I was sure to wash/scrub it well, and then I rinsed the heck out of it, so there was no residue of anything.
Well, I transfered some of the water from the old tank, as well as the rocks and plants, to help the tank cycle more quickly.
I filled the tank with fresh, dechlorinated and dechloramined water from our filter, yet, it looked very.. cloudy/gross. I have a canister filter on the tank, rated up to 80 gallons, and I was noticing that the fish and axies were surfacing for air, so I added an older backpack filter a couple days later.
The water finally started clearing up, and the axolotls ate all of their gold fish, so I went to petco to pick up some more.
Well, that night, I noticed fish started dying at an alarming rate, including my baby koi that I kept in with them, and my cory cat that could have survived a nuclear bomb.
The ends of my axies gills started looking stringy/chewed, but they never nibble on each other, and they are right next to my bed and desk, so I watch them for a large portion of the day. [I work from home]
So, out of desperation, and since all of my fish were dead anyway, I went and completely emptied the tank, took out the rocks and plants to be scrubbed, and started filling it from almost scratch [there were like 2" left]
Before dumping the water, I filled all the tubes in my water test kit, to see what was going on. Ironicly, with all the nasty **** I saw floating around in it days prior, ammonia was 0ppm, nitrate was 0ppm, nitrite was 0ppm and my PH was 6.4.
So, I am left to assume that it was some petco spawned flesh eating virus [I am probably totally exaggerating]

So, Any ideas on what it could have been? Like I said, Ill try to get pictures tomorrow. It is probably also time for a medium change in my filters, as well as time for a nice good cleaning of the tubes. [any suggestions on doing that?]

I am really sad my koi died That sucked.



bleedingsarcasm is offline   Reply With Quote
Old 7th January 2008   #2
kapo
Site Contributor
 
kapo's Avatar
 
Join Date: Nov 2005
Nationality:
Location: [ Members Only ]
Posts: 2,384
Gallery Images: 0
Comments: 0
Rep: kapo is considered an Authority at Caudata.orgkapo is considered an Authority at Caudata.orgkapo is considered an Authority at Caudata.orgkapo is considered an Authority at Caudata.orgkapo is considered an Authority at Caudata.orgkapo is considered an Authority at Caudata.orgkapo is considered an Authority at Caudata.orgkapo is considered an Authority at Caudata.orgkapo is considered an Authority at Caudata.orgkapo is considered an Authority at Caudata.org
Default

Only thing I can assume is it wasn't a flesh eating disease as you state, but your tank was cycling as you did the swap/cleanout from one tank to the other. How old are your test kits and are they the test tube kind or the strip test kind? Your test kits may very well have been faulty. I think you should take a sample of tankwater to the petshop and ask them to test it.

How many axolotls and fish were in the tank? Sounds like the combination of new move to tank and adding extra fish to the tank could have been too much for tank to cope with as it was going through a cycle. How long have they been in the 20 gallon?

Did you quarantine the petshop fish before adding them to the tank (any fish especially feeder fish bought from petshop/breeder should be quarantined to ensure things like this don't happen and the fish are healthy and won't pass on nasties.)


Also, you shouldn't mix certain fish with axolotls, for obvious reasons - some have different temperature needs; spines can cause damage to axolotls; fish excrete more (adding to bioload on tank); and fish do nibble on an axolotl (even if you don't see them do it) whereas some will latch on and suck axolotls skin/slimecoat, See:
http://www.caudata.org/cc/articles/M...ers.shtml#id26



kapo is offline   Reply With Quote
Old 7th January 2008   #3
Kaysie
(Kaysie)
Site Contributor
 
Kaysie's Avatar
 
Join Date: Mar 2003
Nationality:
Location: [ Members Only ]
Posts: 14,467
Gallery Images: 45
Comments: 62
Rep: Kaysie goes to 11Kaysie goes to 11Kaysie goes to 11Kaysie goes to 11Kaysie goes to 11Kaysie goes to 11Kaysie goes to 11Kaysie goes to 11Kaysie goes to 11Kaysie goes to 11Kaysie goes to 11
Default

I would gather that you introduced disease from unquarantined feeder fish. In addition to this risk, goldfish are a poor choice of feeder fish because they're high in saturated fat.



Kaysie is offline   Reply With Quote
Old 7th January 2008   #4
bleedingsarcasm
Junior Member
 
Join Date: May 2007
Nationality:
Age: 35
Posts: 22
Gallery Images: 0
Comments: 0
Rep: bleedingsarcasm has started on the right path
Default

Thanks for the responses. I learned that cory cats were a bad mixing choice when paepae ate one of them, and got it stuck in his mouth [because of the spines] that was a PITA. this other one is too big too fit in their mouth, and I had her that whole time, and she just wouldnt die [which is why I said she could survive a nuclear bomb] I went with goldfish [as tank mates, not as feeders, IE the koi] because they also do well at the cooler temperatures that I keep the axolotls at.

My test kit is the glass tube kind that you drip a certin numbers of different chemicals into. I didnt know they could "go bad" I purchased it less then 6 months ago, and they have been in the new tank for about a week and a half.

So, I introduced a disease via unquarantined feeder fish [they werent actually gold fish, they were like minnows or something, I dont know if that makes a difference, I also feed earth worms, mealworms and tubifex] Now how do I deal with the non-"flesh eating virus" thingy?

I checked the water today, after the almost complete change out yesterday, and all the rocks are still removed, and the filters are off pending a through cleaning and media replacement.
the ammonia is at 0.25 ppm, nitrate is still at 0ppm, nitrite is still 0ppm, and my PH is a 6.6



bleedingsarcasm is offline   Reply With Quote
Old 7th January 2008   #5
kapo
Site Contributor
 
kapo's Avatar
 
Join Date: Nov 2005
Nationality:
Location: [ Members Only ]
Posts: 2,384
Gallery Images: 0
Comments: 0
Rep: kapo is considered an Authority at Caudata.orgkapo is considered an Authority at Caudata.orgkapo is considered an Authority at Caudata.orgkapo is considered an Authority at Caudata.orgkapo is considered an Authority at Caudata.orgkapo is considered an Authority at Caudata.orgkapo is considered an Authority at Caudata.orgkapo is considered an Authority at Caudata.orgkapo is considered an Authority at Caudata.orgkapo is considered an Authority at Caudata.org
Default

You should have left your filter media alone - your tank sounds like it is cycling with those readings.

How many axolotls do you have in that size tank?



kapo is offline   Reply With Quote
Old 8th January 2008   #6
bleedingsarcasm
Junior Member
 
Join Date: May 2007
Nationality:
Age: 35
Posts: 22
Gallery Images: 0
Comments: 0
Rep: bleedingsarcasm has started on the right path
Default

so I shouldnt change it out and clean everything? I havent started yet, my boyfriend is at the store getting the stuff now. If there is something nasty in there, I dont want to cycle through the same nasty ****, id rather just start from scratch and let the tank cycle from nothing.

I have 3 largish juveniles in that size tank. Its only temporary for 3 months as we are currently in a temporary living situation, and then it is back to their much larger 40 gallon once we get out of here.

Here are pictures. [the stuff on the bottom of the tank is actually tape residue from a heater that was UNDER the tank, its not actually inside]
It is the worst on Sh*ttlez.
Click the image to open in full size.
Click the image to open in full size.
Click the image to open in full size.
Click the image to open in full size.
This one only has it on one area.
Click the image to open in full size.
Click the image to open in full size.
Click the image to open in full size.
Click the image to open in full size.
And PaePae doesnt really have it at all. The tips on a few of his gills are just curling over kind of weird.
Click the image to open in full size.
Click the image to open in full size.



Does anyone have any suggestions of how I can deal with this issue?



bleedingsarcasm is offline   Reply With Quote
Old 8th January 2008   #7
Jennewt
Administrator
 
Jennewt's Avatar
 
Join Date: May 2005
Nationality:
Location: [ Members Only ]
Age: 57
Posts: 12,402
Gallery Images: 97
Comments: 46
Rep: Jennewt goes to 11Jennewt goes to 11Jennewt goes to 11Jennewt goes to 11Jennewt goes to 11Jennewt goes to 11Jennewt goes to 11Jennewt goes to 11Jennewt goes to 11Jennewt goes to 11Jennewt goes to 11
Default

I'm sort of on the fence about whether to tell you to stick it out (NOT clean everything) or to clean and start over. In either case, you need to do partial water changes sufficient to keep the ammonia no higher than 0.5 (lower if possible). It's impossible to "let the tank cycle from nothing". There are always some bacteria present. If you start over now, you are just setting the process back to square one. However, it does seem possible that germs introduced by the feeder fish are causing some of the problems.

Have you considered salt baths to treat the fungus on the gills?

Are there still any other animals in the tank? What temperature do you keep it? This tank has a high bio-load, and will need large water changes. It may never cycle sufficiently to deal with the amount of waste, so keep testing and doing water changes as needed.



__________________
Useful Links: Caresheets | Newt & Salamander FAQs | Axolotl FAQs | Forum Rules.
Jennewt is offline   Reply With Quote
Old 8th January 2008   #8
bleedingsarcasm
Junior Member
 
Join Date: May 2007
Nationality:
Age: 35
Posts: 22
Gallery Images: 0
Comments: 0
Rep: bleedingsarcasm has started on the right path
Default

Is it a fungus on the gills? Or is it germs from the feeders? Would a fungus kill off feeder fish within days?

It is getting worse whatever it is.

I changed 95% of the water already and turned the filters off, so they are basically in a "bucket" with fresh water, and thats the second set of readings I got. No substrate, no rocks, no plants, nothing. clean tank, clean water.

I figure fixing whatever this is, and starting from square one is better then letting whatever this is continue, and hope that it magically gets better.

There are 3 axolotls in the 20 gallon. Everything else has died. I have 1 EHEIM canister filter, rated up to 80 gallons, and 1 aquaclear backpack filter rated up to 50 gallons currently on the tank [just not running as of the last 48 hours] [I just took the filters I had running on their 40 gallon before this and transfered them, straight up, no clean, to help the tank cycle more quickly]

The tank is kept at room temperatures, which, in the winter never gets over 65F, and averages 60F, with the coldest times of night being in the mid 50s.

I will use the search function to find out information about the salt baths since I have never done one before.



bleedingsarcasm is offline   Reply With Quote
Old 8th January 2008   #9
Jennewt
Administrator
 
Jennewt's Avatar
 
Join Date: May 2005
Nationality:
Location: [ Members Only ]
Age: 57
Posts: 12,402
Gallery Images: 97
Comments: 46
Rep: Jennewt goes to 11Jennewt goes to 11Jennewt goes to 11Jennewt goes to 11Jennewt goes to 11Jennewt goes to 11Jennewt goes to 11Jennewt goes to 11Jennewt goes to 11Jennewt goes to 11Jennewt goes to 11
Default

It's hard to say exactly what is the cause, but there appears to be some fungus in the first 3 photos. See:
http://www.caudata.org/cc/articles/salt.shtml
You could also try a broad-spectrum fish antibiotic, but that's a total shot in the dark. Your temperature is good.
http://www.caudata.org/cc/articles/illness.shtml



__________________
Useful Links: Caresheets | Newt & Salamander FAQs | Axolotl FAQs | Forum Rules.
Jennewt is offline   Reply With Quote
Old 8th January 2008   #10
bleedingsarcasm
Junior Member
 
Join Date: May 2007
Nationality:
Age: 35
Posts: 22
Gallery Images: 0
Comments: 0
Rep: bleedingsarcasm has started on the right path
Default

Thanks, Ill try those out. Sh*ttlez is floating at the top of the tank now, which I am not used to seeing her do. Not upside down or anything, but I am still worried.



bleedingsarcasm is offline   Reply With Quote
Reply

Tags
dying, fish, gills, stringy

Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads

Thread Thread Starter Forum Replies Last Post
Loosing feathery parts of the gills (not due to fish) mitchell101 Sick Axolotl? 18 14th April 2009 12:21
Stringy see through tail???Is my loxie ill?? Charlottekay Sick Axolotl? 2 5th September 2008 07:47
SOS Thick white coat onn gills and feet of dying axy katrina Sick Axolotl? 7 26th February 2007 23:13
Stringy type stuff on my plants jason Axolotl General Discussion 9 17th July 2006 21:22
Stringy Fungus on baby axolot lorie Sick Axolotl? 3 24th June 2006 06:13


All times are GMT. The time now is 19:07.