The longest running Amphibian Community on the Internet.

Tags Register FAQ Calendar Search Today's Posts Mark Forums Read Caudata.org Store

Notices

Axolotl tank set-ups, filters, substrate Discussions on tanks, temperature, filters, gravel, lights etc.

Reply

 

Thread Tools Display Modes
Old 21st January 2018   #1
AlmightyNo
Junior Member
 
Join Date: Jan 2018
Nationality:
Location: [ Members Only ]
Posts: 3
Gallery Images: 0
Comments: 0
Rep: AlmightyNo is an unknown quantity at this point
Default BGA/Cyanobacteria Problem in tank

Hey,
So I have some BGA in my moss planted tank and I've tried to clean it many times. Its on the glass, sand, rocks, the moss. Everytime it comes back, I found this product online called Ultra Life Blue Green Slime Stain Remover. https://www.amazon.ca/Ultralife-Gree.../dp/B000QSK31M . I've heard good things about it mostly positive reviews, it also doesn't contain any chemicals or algaecide allegedly. I went on the company's website and asked them about the use with Axies and they said they don't know. I asked them a follow up question about the ingredients they didn't respond but, they do have a MSDS on their website of the product and it doesn't have any dangerous chemicals. I did have a little rotting moss in my tank so I removed it. I'm going to do a water change and see if any improvements.

So my question is has anyone used Ultra Life Blue Green Slime Stian Remover it also went by another name Blue Green Algae Remover. I know I could just remove my Axolotl out the tank during the treatment but I don't like moving him around.



AlmightyNo is offline   Reply With Quote
Old 23rd January 2018   #2
Otterwoman
Administrator
 
Otterwoman's Avatar
 
Join Date: Dec 2006
Nationality:
Location: [ Members Only ]
Posts: 6,084
Gallery Images: 58
Comments: 71
Rep: Otterwoman goes to 11Otterwoman goes to 11Otterwoman goes to 11Otterwoman goes to 11Otterwoman goes to 11Otterwoman goes to 11Otterwoman goes to 11Otterwoman goes to 11Otterwoman goes to 11Otterwoman goes to 11Otterwoman goes to 11
Default Re: BGA/Cyanobacteria Problem in tank

I would like to know how it ends up working for you. I have a little problem myself .



__________________
Please become acquainted with the forum rules.

Useful Links: Caudata Culture | Species Accounts | Care Articles | Newt and Salamander FAQs | Axolotl.org | Axolotl FAQs | Forum Functions | My Blog
Otterwoman is offline   Reply With Quote
Old 12th February 2018   #3
AlmightyNo
Junior Member
 
Join Date: Jan 2018
Nationality:
Location: [ Members Only ]
Posts: 3
Gallery Images: 0
Comments: 0
Rep: AlmightyNo is an unknown quantity at this point
Thumbs up Re: BGA/Cyanobacteria Problem in tank

So, I bit the bullet and I tried the Ultralife Blue Green Algae Stain Remover. It is recommended to use a bubbler, but I just lowered the water level and let the filter splash down. I read some other people who have used this product and they said they saw the BGA turn brown but I never had that. For me after the first dose (you wait 48 hours then do a second if needed) I saw it disappear a little but it did rot away at all. I did the second dose most of it was gone from the sand and the little was left I scrapped off. After the treatment it did come back, but I saw a little left so I waited a week and did a third dose. This removed all the little pieces and I have not seen any regrowth yet. As for the inhabitants the shrimp and Axolotl didnt seem to have any adverse effects, he never showed any signs of stress calm gills straight tail. The only thing is the moss turned white in a few pieces but cant confirm that this product was the cause. Overall I recommend seems to work, seems safe.



AlmightyNo is offline   Reply With Quote
Reply

Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads

Thread Thread Starter Forum Replies Last Post
Cyanobacteria and wood in aquarium oatmeal General Discussion 3 15th December 2015 20:29
Cyanobacteria Errrr! someone please help!!! crickit785 Axolotl tank set-ups, filters, substrate 2 6th January 2015 16:05
Question: Cyanobacteria kevintaco Axolotl tank set-ups, filters, substrate 11 11th July 2014 22:27
Problem after moving my tank... Vickie Axolotl General Discussion 1 23rd March 2013 21:52
Tank problem BBJ Axolotl tank set-ups, filters, substrate 2 3rd October 2009 14:49


All times are GMT. The time now is 11:56.