The longest running Amphibian Community on the Internet.

Tags Register FAQ Calendar Search Today's Posts Mark Forums Read Store


Forum Questions (technical, not newts!) Questions about how to use the Forum and technical issues.



Thread Tools Display Modes
Old 19th February 2014   #1
Junior Member
JAK's Avatar
Join Date: Feb 2014
Location: [ Members Only ]
Posts: 29
Gallery Images: 0
Comments: 0
Rep: JAK has started on the right path
Default Tapatalk

So I frequent the forum from my phone and have discovered something a little vexing involving the android forum app Tapatalk. When posting the app does not display a message about a successful post that is pending moderation. This could be a failing on the part of the app developers, the forum software developers, or just a bug of one origin or an other. It's not overly important but I thought I would mention it as the forum software recommends the app when accessing the website from android via a web browser for the first time.

JAK is offline   Reply With Quote

Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads

Thread Thread Starter Forum Replies Last Post
Tapatalk dakotak Forum Questions (technical, not newts!) 1 6th March 2013 19:52
IPad 2 users and tapatalk? Schambers87 Forum Questions (technical, not newts!) 4 30th January 2012 19:06
Tapatalk Plugin KibosJ Forum Questions (technical, not newts!) 0 22nd January 2012 09:27

All times are GMT. The time now is 16:41.