Move successful!

John

Founder
Staff member
Joined
Feb 6, 2001
Messages
7,981
Reaction score
59
Points
48
Age
43
Location
USA
Country
Ireland
Display Name
John Clare
If you're reading this then you're seeing the new server. The move appears to have been successful. I encountered some hiccups along the way but I think everything is alright now. If problems crop up, please notify me by responding to this thread! Thank you.
 

Jennewt

Administrator
Staff member
Joined
May 27, 2005
Messages
12,407
Reaction score
74
Points
48
Location
USA
Country
United States
So far, it does seem noticeably faster! Thank you!
 

Mark

Administrator
Staff member
Joined
Oct 14, 2004
Messages
3,259
Reaction score
50
Points
48
Location
Bristol
Country
United Kingdom
Great work John! The forum is running at intergalactic speed compared to before. Now, if you could just remove that crappy chat app we'll be back to normal. :)
 

KingCam

New member
Joined
Feb 22, 2012
Messages
191
Reaction score
9
Points
0
Location
NW Missouri
Country
United States
Display Name
Cam
Thanks John, the forum is much faster. A moment ago I experienced this:



It went away after a couple of refreshes. Other than that one instance, I haven't noticed any problems whatsoever :)
 

KingCam

New member
Joined
Feb 22, 2012
Messages
191
Reaction score
9
Points
0
Location
NW Missouri
Country
United States
Display Name
Cam
On second thought, I think I'm just having internet issues. I'm having various load issues on every other website at the moment, as well.

False alarm!! :p XD
 

Jan

Site Contributor
Joined
Mar 3, 2006
Messages
1,626
Reaction score
32
Points
0
Location
Philadelphia, PA
Country
United States
Interesting, I was unable all morning to log in...logged in fine about 20 minutes ago. Does appear to be much faster. Thanks much John for all your efforts!
 

smily sam

New member
Joined
Dec 20, 2010
Messages
443
Reaction score
9
Points
0
Age
21
Location
Bristol
Country
England
Display Name
Sam
Hi John,
I have been experiencing a few problems, sometimes when I go to another part of the forum it comes up with "No data received
Unable to load the web page because the server sent no data.
Here are some suggestions:
Reload this web page later.
Error 324 (net::ERR_EMPTY_RESPONSE): The server closed the connection without sending any data."

Apart from that the move has been successful.
Sam:happy:
 

John

Founder
Staff member
Joined
Feb 6, 2001
Messages
7,981
Reaction score
59
Points
48
Age
43
Location
USA
Country
Ireland
Display Name
John Clare
There is a problem with he server that is causing it to do that error you're encountering, every now and then. I've been dealing with the provider all day and I hope they fix it soon. Sorry for the inconvenience.
 

smily sam

New member
Joined
Dec 20, 2010
Messages
443
Reaction score
9
Points
0
Age
21
Location
Bristol
Country
England
Display Name
Sam
I have also noticed that forums and threads don't load properly so you can't see parts of forums and threads and posts are missing.
 

John

Founder
Staff member
Joined
Feb 6, 2001
Messages
7,981
Reaction score
59
Points
48
Age
43
Location
USA
Country
Ireland
Display Name
John Clare
We have put in a temporary fix for the stop loading issue. If you still have this problem then post here and let me know.
 

kay

New member
Joined
Jan 31, 2011
Messages
124
Reaction score
6
Points
0
Location
Toronto
Country
Canada
Display Name
The Newtiest Girl
I have noticed that before, I was only to click on a users name, for instance if they posted a comment or reply in a thread, a drop down list would appear that would say "view profile, send pm" and numerous others. Now, it wont even let me click the persons name and go to their profile. The only way to go right to a persons profile is if they have a avatar and I click that.

Anyone else notice this?
 

John

Founder
Staff member
Joined
Feb 6, 2001
Messages
7,981
Reaction score
59
Points
48
Age
43
Location
USA
Country
Ireland
Display Name
John Clare
I'm not having that problem. Anyone else?
 

smily sam

New member
Joined
Dec 20, 2010
Messages
443
Reaction score
9
Points
0
Age
21
Location
Bristol
Country
England
Display Name
Sam
I have had the problem of when I click on a forum sometimes it comes up with
"Not Found

The requested URL /forum/f1173-advanced-newt-salamander-topics/f1159-fieldwork-fieldherping/ was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request."
 

kay

New member
Joined
Jan 31, 2011
Messages
124
Reaction score
6
Points
0
Location
Toronto
Country
Canada
Display Name
The Newtiest Girl
Really? Very confusing then. As an example, if I click on both Sam and smily sam, nothing happens. I use to be able to click the name and get to their public profile.

Now nothing happens. If smily sam had a avatar under the name however, I would be able to click the picture and go directly to the profile.
 

John

Founder
Staff member
Joined
Feb 6, 2001
Messages
7,981
Reaction score
59
Points
48
Age
43
Location
USA
Country
Ireland
Display Name
John Clare
Try clearing your cookies. If that doesn't do anything, I would suggest another browser. You're the only one who has reported this problem, ever, that I know of.
 

kay

New member
Joined
Jan 31, 2011
Messages
124
Reaction score
6
Points
0
Location
Toronto
Country
Canada
Display Name
The Newtiest Girl
Thank, I did what you said and it works now. I'm not very tech-savy.
 
General chit-chat
Help Users
  • No one is chatting at the moment.
  • Chat Bot:
    Eleven11 has left the room.
    +1
    Unlike
  • Chat Bot:
    Eleven11 has joined the room.
    +1
    Unlike
  • Chat Bot:
    Eleven11 has left the room.
    +1
    Unlike
  • Lonewolf:
    Ok I’m new so I have a pink Axolotl and it’s a baby like two three max inches and it eats from the top and it has now been floating a while now should I be worried ?? The other one is at the bottom of the tank and the tail isint hoocked or the gills aren’t curved flowerd they seem relaxed
    +1
    Unlike
  • Lonewolf:
    ?? I’m new owner to the type of fish
    +1
    Unlike
  • Chat Bot:
    Lonewolf has left the room.
    +1
    Unlike
  • Lanalotl:
    Hi I recently rescued a lotl (i did weeks of research before rescuing) Hes mabey 5 or 6 years of age..the previous owner could not remember the exact age of him. I got him from her as he was or had been picked on by his tank mate another lotl who was bough with him from every younger age, I noticed one of his gills, a middle one at the end had split in two? And is slightly more floppy? He also appears or mabey I'm just over worried to mabey have lost some feathers, is that normal to lose some?...all levels in the tank are fine, but wondered if theres and advice anyone could give me as an experienced owner to a new one.
    +1
    Unlike
  • Axolotl Queen:
    @Lanalotl Sounds like the gills may have been nipped by the tank mate. If he is in his own tank and the parameters etc are all good, then he should grow them back and they should go back to full health and strength. However, depending on how old the injury is they may not fully grow back if they have been constantly nipped at.
    +2
    Unlike
  • Smknmom421:
    Can anyone tell me why this is happening? We just did a water change and after freaking out and whipping around the tank, an hour later they look like this. It won't let me send a pic. The edges of their gills are white and it looks like they have skin shedding off
    +1
    Unlike
  • Murk:
    That sounds like severe skin damage. If you post a thread on the forum, you can attach pictures.
    +1
    Unlike
  • Murk:
    It sounds like something went wrong with the water change, so this could be very dangerous. Did you use a dechlorinator? Could it be there are traces of chlorine or soap in the water? (Or for example, in the bucket you used?)
    +1
    Unlike
  • Murk:
    Normally, I would recommend taking them out of the tank asap and putting them in a tub with fresh water, but if there's something wrong with your tap water or dechlorinator, that might not help either. Do you have acces to bottled water or rain water?
    +1
    Unlike
  • Sal22:
    I think my axie is dying, he’s never had any issues before, I’ve had him 3 years, today I noticed some fluffy looking stuff coming from his genital area so I took him out of his tank and did a full tank clean to make sure the water wasn’t infected as I thought it was fungus and then I noticed he had a cut on his belly which was only small about 5 hours ago and now it’s spread to all of his belly, what do I do I’m freaking out
    +1
    Unlike
  • Sal22:
    Update about my axie, unfortunately he has died over night, he looked as if he was bruised allover his belly, his mucus layer had also started to come off.
    +1
    Unlike
  • Ganaa:
    Anyone here from DMV?
    +1
    Unlike
  • Unlike
  • AlexisJG:
    Hi I have 2 4in juveniles (I’ve had them about 2 weeks and they are doing well I think they’ve grown a little already honestly) but I am supposed to go on a 5-6 day vacation in October about 3-4 months from now. I am wondering how I should go about their care when I am gone. I thought about putting them in separate (fairly big) containers with live plants and/or bubblers with a fan in the dark and either fridging them (my last plan) but I am hoping to to either have someone I trust come feed them and turkey baste waste out or just leave them out and clean the containers before we leave and have someone come check on them once or twice. Does any of this sound like a good or bad idea? I want the best for them. All help appreciated :)
    +1
    Unlike
  • Ganaa:
    @patrickstar116, do you still have your fire salamanders?
    +1
    Unlike
  • patrickstar116:
    @Ganaa, I do you may message me if you wish
    +1
    Unlike
  • HalfDrunkToast:
    hi.....
    +1
    Unlike
  • JDeslippe21:
    Hi, so I have 2 male axolotls and about an hour ago they were both perfectly fine and now only one of them has his tail curling up and his gills are slightly curled?? But other than that they’re both acting normally
    +1
    Unlike
  • Murk:
    Could be he's just excited, spooked or temporarily stressed, which could pass in a few hours. It could also be an indicator of other problems. Do you have any recent water parameters?
    +1
    Unlike
    Murk: Could be he's just excited, spooked or temporarily stressed, which could pass in a few hours. It... +1
    Top