My tank will not cycle :(

Aesyir

New member
Joined
Nov 26, 2017
Messages
49
Reaction score
0
Points
0
Location
Florida, USA
Country
United States
Hello, My tank has been set up for 2 weeks now and I was attempting to do a fishless cycle so I added 2ppm of ammonia (no sign of surfactants or scents ). I did an ammonia test today and its still about the same color of green that it was when i started... I tried some tetra safe start I wasnt counting on it but even without it I would have expected some change by now.... what should I do? Maybe my ammonia actually is bad? Should I just restart.. Any help is appreciated :(
 

AxieLover21

New member
Joined
Nov 6, 2017
Messages
22
Reaction score
0
Points
0
Location
Australia
Country
Australia
Display Name
Hannah
just keep it going if ammo is to high do a water change only 20% i think. About 4 to 8 weeks and it should be cycled
 

Aesyir

New member
Joined
Nov 26, 2017
Messages
49
Reaction score
0
Points
0
Location
Florida, USA
Country
United States
Nothing has changed still..... I just dont want to waste 8 weeks with a dud. I just feel something has to be wrong its still at 2ppm. If bacteria were colonizing I would have to see some change correct? I do use prime and was told it can kill bacteria but i waited more than 48 hours before doing anything... I guess I just have to believe it will work. This is driving me crazy, I just feel something is keeping the bacteria from colonizing in my tank :(
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    HalfDrunkToast: oh ya they are happy xD every time i come in to my room my Koy betta is like HI HI HI and... +1
    Top